[Avcheck] Total crash when running postfix flush

Tarjei Huse tarjei@nu.no
Sat, 12 Apr 2003 20:53:34 +0200

I just thought I'd say thank you for your reply.

It ended up being a somehow corrupt ext3 partition. I ran fsck on it but that
didn't help. When I later copied the whole /var partition over to an reiserfs
partion, had a kernel upgrade and a cupple of reboots. Now things are working

Next time I'll use xfs for my spoolpartition.

I'm still wondering what was wrong with the partiton though.
(system: Redhat 8.0)


Ralf Hildebrandt wrote:

> * Tarjei Huse <tarjei@nu.no>:
> > However, the last few weeks, I've experienced a lot of trouble. The
> > server has repetedly crashed hard without any entries in the log or
> > anywere else telling me why. As you might understand, I've scratched
> > my head and thought of verious hardwareproblems that might be the
> > reason for this.
> Memory gone bad?
> > However, today I've seen the machine crash consistently when I run
> > the postfix flush command. As you might understand, I'm happy that I
> > might see the end of this. However, it is quite hard to find the bug
> > in this. So what I am asking from you is some tips that might help me
> > get this debugged so I might solve the problem.
> Run memtest86 first. Also try a full fsck.
> --
> Ralf Hildebrandt (Im Auftrag des Referat V a)   Ralf.Hildebrandt@charite.de
> Charite Campus Mitte                            Tel.  +49 (0)30-450 570-155
> Referat V a - Kommunikationsnetze -             Fax.  +49 (0)30-450 570-916
> AIM: ralfpostfix
> _______________________________________________
> Avcheck mailing list
> Avcheck@list.corpit.ru
> http://www.corpit.ru/mailman/listinfo/avcheck